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Figure 1 Rapid Entry Procedure 

print various reports to list and summarize your collection. 

1.1     Features: 
• Coverage of the publication specifications, audio specifications, talent, 

subject matter including themes, disc mastering technical specifications, 
and the content of your collection. 

• Movies in Box Sets are cataloged individually. 
• Reference Catalog with over 8,000 DVDs  and 16,800 laser discs issued in 

the United States from 1979-2000. 
• Rapid Cataloging Wizard to quickly create a catalog of your discs without 

entering the data yourself. 
• UPC (Bar) Codes for most discs permit cataloging with a bar code reader 
• List of publishers and distributors with mailing addresses. 
• Compatible with Windows ’95, Windows ‘98, Windows NT, and Win-

dows 2000. 
• Context sensitive help for most forms and procedures. 
• 20 standard reports to list and count your collection. Portable formats help 

you avoid purchasing duplicates and comprehensive formats help your 

1    Overview 
Have you wanted to create a catalog of your DVD or laser disc collection? 
Have you wanted to build the catalog without the need to enter a lot of data? If 
your answer is yes then The DVD RegisterThe DVD RegisterThe DVD RegisterThe DVD Register will meet these needs. 
Using the catalog number, the universal product code (UPC), or the title you 
can select from a reference catalog of all of the DVDs and laser discs published 
in the United States and then copy the matching titles to a personal catalog of 
your discs. In most cases you will not have to enter the data yourself. If you 
have a bar code reader connected to your PC, you can automate the inventory 
of your collection with the “Rapid Cataloging Wizard”. If you are just starting 
your collection you can create a “want list”. 
Once you have created your catalog , you can view and sort your titles and 
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friends select movies that are available in your home theater. 
• Create your own custom report format. 
• Create your own custom attributes for extra data you want to record. 
• Flexible searching, filtering, and sorting of records for both displays and re-

ports. 
• Multi-resolution forms to match the preferred resolution of your display 
• Context sensitive and dockable tool bars. 
• Export capability to permit you to use other database applications with your 

records. 
• Live Update keeps track of the reference catalog updates you have applied 

and automatically applies the updates that you need. 
• Store covers scans of both front and back artwork with your personal cata-

log. Images are not provided by the DVD Register but they can be down 
loaded from sites that offers DVDs by mail order. 

2     Setup 
2.1     First Time Installation 
To setup the application, insert the CD-R in your drive. Normally the setup appli-
cation will auto-run. If not, then use the Run command in your Start menu to find 
the setup.exe file on the CD.  
You may find that the setup application will install some system files and then 
ask for a reboot.  You must restart your PC to continue with the setup process. 
After the reboot you will need to manually restart the setup application. The 
setup applications will then install the Access 2000 Runtime client. You must 
reboot after the Access 2000 runtime client has been installed.  
Setup will resume automatically after the reboot and will install the DVD Regis-
ter application. After setup completes, there will be short cuts installed in the 
Start Menu. Use the “DVD Register” short cut to start the application. 
If your are installing from the internet, then you will download a compressed file 
that must be unpacked before you can run the setup application. Move the com-
pressed file to a temporary directory. The install pack is a ZIP file. To unzip the 
file, you will need to use an unzip program such as pkunzip or WINZIP. Once 
the file is unpacked, you should execute the setup.exe program. After the setup 
has successfully completed you can remove the temporary installation directory 
and all of the files that it contains.   
Note: The install pack  that can be downloaded from the Internet does not con-
tain the Microsoft Access 2000 runtime client, which is required for the DVD  
Register. In order to use the download, you  must have already installed the retail 
version  of Access 2000 on your PC. 

2.2     Upgrading from a Previous Release 
To upgrade from a previous release of The DVD RegisterThe DVD RegisterThe DVD RegisterThe DVD Register application you will 
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need to install the new version of the software and then import your records 
from the older version of your personal catalog (the source) into the new re-
lease (the destination). Therefore you should not remove the previous version 
of the software before installing the new version. The new software will in-
stall by default in a different folder and will not overwrite the older version. 
Do not install the new software in the same location as the old software. Once 
you have installed the new software use the following procedure to upgrade 
your personal catalog: 
1. Start the application 
2. Select the “Upgrade Your Discs” subcommand under the “Import” com-

mand (File Menu). 
3. You will be presented with the Warning Screen. Select OK to proceed. 
4. In the File dialog box, use the navigation controls to go to the directory of 

the previous release. This will usually be C:\Program Files\Laser Disc 
Register 1.18. Select the file “Laser Disc Register.mde”. 

5. You will be presented with another warning screen, which gives you the 
opportunity to continue or cancel. The records from the source database 
always replace the records that are in the destination database. Any re-
cords that you have added to the destination database will be deleted by 
the import procedure and cannot be recovered.  

6. Click OK and the contents of the source database will be processed for 
import. If some records cannot be imported you will receive an error mes-
sage with the count of records that could not be processed. You will also 
have the opportunity to view an exception report of any titles that could 
not be upgraded. 

There is no way to undo an import once it has started. The only method to 
recover from an import is to restore the destination database from a back-up 
copy. The source database is not changed by the import procedure. 

2.3     Uninstalling the Application 
To remove the DVD Register application, open the Control Panel and then 
open the “Add/Remove Programs.” utility . Scroll down to “DVD Register 
1.20” and select the “Add/Remove…” command button.  Confirm that you 
want to remove the application. 
Next, using the “Add/Remove Programs” utility , scroll down to “Access 
2000 Runtime and select the “add/Remove…” command button. Confirm that 
you want to remove the application. 

3    Launching the Application 
The setup procedure will create a set of shortcuts in the Start Menu under Pro-
grams. Select the shortcut "DVD Register" to start the application. When you 
launch the application for the first time, it will request that you provide a se-
rial number. You will normally find the serial number printed on the cover of 
the CD-ROM. Enter the serial number into the text box provided and then 
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click on the “OK” command button. 

4    Creating Your Inventory 

Figure 2 My Catalog Title Specifications Screen Example 

Each title in your personal catalog is displayed in a tabbed form. The first tab 
(Figure 2) contains the publication specifications of the disc. The second tab 
(Figure 3) lists the technical specification about the title. If the title is an LD, 
then Tab 2 will show a different format for the technical specification. The 
third tab (not shown) provides room for a description of the supplementary 
features and for general remarks. 

Figure 3 Example DVD Specifications Screen Example 
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You will notice that Tab 1 contains a list of the movies or programs contained 
on the disc or in the box set. To see more details about the movies or programs 
in your catalog you should use the “Movies Form” command (File Menu) to 
open the form show in Figure 4. You can use the “My Catalog“ form or the 
“Movies or Programs“ form independently, or if you have a large enough 
screen, you can use the together. As you navigate through “My Catalog“, the 
“Movies“ form will track the current record in the “My Catalog“ form.  

4.1     Entering Your Records with the Rapid Entry Procedure 
You can speed up the creation of your personal catalog by using the rapid entry 
tool. You can copy a title from the reference catalog to your personal catalog 
by means of the UPC code, Catalog Number, or Title. A bar code scanner can 
speed up the process. Before entering your titles, you may want to clear out the 
sample titles that are included by default in the personal catalog. These records 
are for illustration purposes.  To delete these records, select one of the sample 
records and then click the delete button on the toolbar. Continue to click the 
delete button until all of the sample titles are removed.  Use the following pro-
cedure to rapidly create your personal catalog: 

1. Select Rapid Entry command  (Tools Menu).  
2. Select the attribute you want to use to search the reference catalog. The 

default is by title. 
3. Select the text box, and enter the search value. You start the search by 

pressing the Enter Key if the text box is selected. When you search by 
catalog and title, the search will select any records, i.e. wild card, that 
contains the information that you entered. You do not have to enter the 
complete catalog number or title.  The UPC must be an exact match. 

Figure 4  Movies or Programs Form Screen Example 
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Figure 5 Example Rapid Entry Screen 

4. The reference titles that match your search criteria will be displayed in the 
upper grid.  

5. Once you find a reference title matching the disc in your collection, select 
that record and then click the Add Record command button.  The title 
from the reference catalog will be copied to your personal catalog. When 
the copy is complete, the new record will appear in the lower datasheet 
which shows the titles in your personal catalog. 

You can speed up the process by checking the Auto Add on Single Matches 
check box.  When this box is checked and your search criteria generate a single 
record from the reference catalog, that record will be copied automatically to 
your catalog. 
The catalog attribute is the most accurate way to locate records in the reference 
catalog. If the catalog number on the album cover includes a "-" or spaces, you 
should not enter these characters for your search. If you have a bar code scan-
ner, the UPC attribute is the fastest way to create your personal catalog. How-
ever, there are some records in the reference catalog for which the UPC value is 
not known.  If you cannot locate the reference record by means of the catalog 
or UPC code, then the title attribute is the robust way to locate the record, par-
ticularly if you use a unique fragment of the title. If all three methods do not 
produce a matching record, then the disc is not included in the reference cata-
log and you will need to enter the disc into your catalog manually. 
Set up your bar code reader, if you have one, to send a carriage return (enter 
key) after the data. This will eliminate the need to select the enter key after the 
scan. 
Make sure that before you make a scan with your bar code reader, that you 
have selected the text field next to the OK command button. You can tell that a 
field is selected by means of a flashing insertion point at the start of the field.  
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If the field is not selected, the data from your scan will not appear on the form. 
You may find it useful to expand the rapid entry form to show more details 
about the reference records that match your search. As you move through the 
list of matching records in the grid, the form on the right will display many of 
the attributes of the selected reference record to assist you in selecting among 
reissues of the same title. 

5    Browsing the Reference Catalog 
You can use the Discs Grid to browse the all discs in the reference catalog. By 
default the gird opens with the contents of “My Catalog” or “Mine”. You can 
select the radio button “All” to view the titles in the reference catalog. Filters 
can be applied to “All” titles. This approach is useful if you want to develop a 
Want List for example of titles that star a specific actor or are the work of a 
specific director. You can apply a filter to the records shown in the grid view. 
First define the filter by selecting the desired values from the fields at the top 
of the form. You can select values in one or more fields. If you select multiple 
values then the filter criteria uses logical AND for each value. To apply the 
filter click the Filter Titles toggle button. If the “Filter Titles” toggle button is 
recessed, then a filter has been applied. Click the toggle button again to remove 
the filter. 

Figure 5 Browsing the Reference Catalog 

6    Live Update 
You will want to keep the reference catalog up to date with the latest titles that 
have been released. The Live Update feature automates the administration of ref-
erence catalog updates. Live update handles the following tasks: 
• Login to the update site 
• Determine if any new updates are available 
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• Download new updates 
• Apply the downloaded updates to the reference catalog 
In order to use the Live Update feature, you must have an active download 
subscription and you must know your login and serial number. If you pur-
chased the application or CD, then you would find the serial number marked 
on the CD cover. If you downloaded the application, then you would receive 
your serial number via e-mail. In order to receive a login to the download site, 
you must register on the download site. After your registration is processed, 
you will receive a login via e-mail. Once you have your login and serial num-
ber, you should enter then on the Help>About form. The Live Update feature 
will use the values entered on this form to login to the download site. 

In order for the Live Update feature to reach the download site you must have 
access to the Internet on your PC. Live Update will initially look for the de-
fault connection that you use to access the Internet. If it is a dial-up connec-
tion, then Live Update will initiate the dial-up script. If your dial-up connec-
tion is automatic including the dial-up access password, then Live Update will 
not require any manual intervention to reach the download site. If your dial-
up connection requires a password that you enter each time that you initiate a 
connection to the Internet, then you should initiate and establish the dial-up 
connection before you start Live Update. 
Use the Tools>Live Update Command to start the live update. The Live Up-
date Status and Control Window will open as shown in Figure 5. 
Click the “Start Live Update” command button to initiate the Live Update. If 
you want to cancel a live update in progress, then click the “Cancel Update” 
command button. When you cancel an update, the updates process will finish 
the current step before stopping in order to restart later from a known point. 
The “Change Login and Password” command button will open the 
Help>About form, so that you can make a change to your login and password. 
You must close the Help>About form, before the revised login and password 
will be available to Live Update.  

Figure 6 Example Live Update Screen 
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Once Live Update starts, it will display progress messages in the form as well 
as update the progress bar. You can show/hide the detailed progress messages 
by setting/unsetting the check box. You can change the check box after Live 
Update has started but it may take a little longer for the change to take effect. 
Note: During the time that the update file is being downloaded you will see the 
animated pages move between the folders. 
Live Update keeps track of the updates that have been applied to the Reference 
Catalog, You can display a report of the updates that have been applied from 
the Tools>Reference Updates>Reference Updates command.  
The manual process of downloading and importing reference catalog updates 
can still be used. Live Update will recognize that an update has been applied 
manually and will look for later updates. 

7    Working with Images 
The Images form can be used to organize pictures or scans related to the DVD 
or laser disc. Two images can be stored for each title. The left image is known 
as the Front Image and is usually the front cover of the DVD or laser disc 
package and the right image is known as the Back Image and is usually the 
back cover of the DVD or laser disc package. 
The “My Image” form is a tracking form and will follow the current title that is 
displayed in “My Catalog”. Normally you would open the “My Image” form as 
a companion form to the “My Catalog” form. Displaying images can slow 
down the operation of the “My Catalog” form. A PC with a 300MHz processor 
speed and 64MB of memory or greater is recommended for working with im-
ages. 
Images are stored as individual files. The file name is displayed in the text box 
located at the top right side of each image. Only the pointer to the image file is 
stored in the database. This avoids the database bloating that occurs if large 
numbers of images are stored inside the database file. As a result of this stor-
age method, a database backup will not contain the images themselves. To 
back up the images, you must copy the image files to a backup location or stor-
age device. The default location of the image files is the folder C:\Program 
Files\Laser Disc Register\Images\… 
If you have previously saved an image to a file, use the Insert Front or Insert 
Back command button to select the file to be inserted. A copy of the file will 
be made from the original location to the folder used by the DVD Register. 
You can use either *.BMP of *.JPG files with this method. 
Double click with-in the image frame to paste an image into the form that has 
previously been copied to the clipboard. Files that you paste from the clipboard 
will be saved in JPEG format.  
You can work with images by right clicking the mouse while hovering over the 
Front or Back Image. This action brings up the short-cut menu for each image. 
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Release 1.21 Notes  - October 2000 
1. Some users have reported that the Access 2000 runtime may not install 

on some PCs running Windows 95. To work around this issue, the CD-
R includes the install pack for the Access 97 version of Release 1.20. 
Using the Start:Run command and run the setup.exe program in the 
“Setup Files for Access 97” folder on the CD. 

2. Your CD-R may contain new reference catalog updates. These new up-
dates will be located on the CD in the “Reference Catalog Updates” 
folder. The Readme.txt file will explain how to apply these updates. 

3. The release history, including bug fixes and enhancements can be found 
in the readme.doc file on the CD and in the application folder. You can 
open the readme file from the Help>About form. 

8    Getting the Most out the Application 
Once you have completed the creation of your personal catalog you will 
want to print out reports, search or filter your catalog, and possibly update 
your catalog to include more information about the titles. For more instruc-
tions about these and other features open the “Help Contents” command un-
der the Help Menu. 

9    Upgrades 
If you are a current download subscriber, you can download upgrades of the 
application from the internet at: http://www.orlofsky.com 
To contact the DVD Register customer support, send e-mail to: orlof-
sky@orlofsky.com 

10  Software License 
Use of The DVD RegisterThe DVD RegisterThe DVD RegisterThe DVD Register software is subject to the terms of a software 
license. To read the software license, select the “About” command under the 
Help Menu and click on the command button on the “About” form to read 
the license. The software license is also printed on page 12 of this guide. 
Use of the reference data is limited to the purpose of cataloging a personal 
DVD or laser disc collection. Commercial use of the reference data is pro-
hibited. 
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The DVD Register—Software License Agreement 
This Software License Agreement is a legal agreement between you and the author of this software. The SOFTWARE 
includes computer software, the associated media, any printed materials, and any “online” or electronic documentation.  
By installing, copying or otherwise using the SOFTWARE, you agree to be bound by the terms of this license.  If you 
do not agree to the terms of this license, you may not use the SOFTWARE, and you should remove the software from 
your computer. The SOFTWARE is protected by copyright laws and international copyright treaties, as well as other 
intellectual property laws and treaties.  The SOFTWARE is licensed, not sold. 
1         GRANT OF LICENSE 
This SOFTWARE LICENSE grants you the following rights: 
Software:  You may use one copy of the SOFTWARE on the COMPUTER. 
Back-up Copies: You may make back-up copies of the SOFTWARE.  You may use the back-up copies solely for archi-
val purposes.  
2         DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS 
Limitations on Reverse Engineering, Decompilation and Disassembly:  You may not reverse engineer, decompile, or 
disassemble the SOFTWARE, except and only to the extent that such activity is expressly permitted by applicable law 
notwithstanding this limitation. 
Separation of Components:  The SOFTWARE is licensed as a single product.  Its component parts may not be sepa-
rated for use on more than one computer. 
Single COMPUTER:  The SOFTWARE is licensed with the COMPUTER as a single integrated product.  The SOFT-
WARE may only be used with a single COMPUTER. You may not use the software from multiple locations of a multi-
user or networked system at any time. You may not distribute copies of the software to others or electronically transfer 
the software from one computer to another over a network or otherwise. 
Rental:  You may not rent or lease the SOFTWARE.   
Software Transfer:  You may permanently transfer all of your rights under this SOFTWARE LICENSE, provided you 
retain no copies, you transfer all of the SOFTWARE (including all component parts, the media and printed materials), 
any upgrades, and the recipient agrees to the terms of this SOFTWARE LICENSE.  
Reference Database: You may use the reference data for personal non-commercial use. You may not use the refer-
ence data for purposes of the sale or marketing of Laser Discs or DVDs or other commercial uses.  
3         COPYRIGHT 
All title and copyrights in and to the SOFTWARE (including but not limited to any images, photographs, animations, 
video, audio, music, text and “applets,” incorporated into the SOFTWARE), the accompanying printed materials, and 
any copies of the SOFTWARE, are owned by the author. You may not copy the printed materials accompanying the 
SOFTWARE.  All rights not specifically granted under this SOFTWARE LICENSE are reserved by the author. 
4         DUAL-MEDIA SOFTWARE 
You may receive the SOFTWARE in more than one medium. Regardless of the type or size of medium you receive, 
you may use only one medium that is appropriate for the COMPUTER.  You may not use or install the other medium 
on another computer.  You may not loan, rent, lease, or otherwise transfer the other medium to another user, except 
as part of the permanent transfer (as provided above) of the SOFTWARE. 
5         LIMITATION OF LIABILITY 
IN NO EVENT WILL THE AUTHOR BE LIABLE TO YOU FOR ANY SPECIAL DAMAGES, INCLUDING ANY LOST 
PROFITS, LOST SAVINGS OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES 
6         LIMITED WARRANTY 
THE AUTHOR DOES NOT AND CANNOT WARRANT THE PERFORMANCE OR RESULTS YOU MAY OBTAIN 
USING THE SOFTWARE. YOUR SOLE AND EXCLUSIVE REMEDY FOR 30 DAYS FROM DELIVERY OF THE 
SOFTWARE TO YOU, SHALL BE TO RETURN THE SOFTWARE, TERMINATE THIS LICENSE, AND YOUR  
MONEY SHALL BE REFUNDED LESS SHIPPING AND HANDLING FEES. RETURN  POSTAGE IS YOUR RESPON-
SIBILITY. 
7         TERM 
This license is effective until June 1, 2050 unless terminated earlier. You may terminate the license at any time by 
destroying the SOFTWARE (including the related documentation) together with all copies and modification in any form. 

June 2000 


